Skip to content

Commit

Permalink
Clean up
Browse files Browse the repository at this point in the history
	modified:   eye-in-hand/eye_in_hand_launch/package.xml
	deleted:    eye-to-hand/iai_kinect2-master/CATKIN_IGNORE
	deleted:    eye-to-hand/iai_kinect2-master/LICENSE
	deleted:    eye-to-hand/iai_kinect2-master/README.md
	deleted:    eye-to-hand/iai_kinect2-master/iai_kinect2/package.xml
	deleted:    eye-to-hand/iai_kinect2-master/kinect2_bridge/CMakeLists.txt
	deleted:    eye-to-hand/iai_kinect2-master/kinect2_bridge/README.md
	deleted:    eye-to-hand/iai_kinect2-master/kinect2_bridge/data/003722754847/calib_color.yaml
	deleted:    eye-to-hand/iai_kinect2-master/kinect2_bridge/data/003722754847/calib_color.yaml~
  • Loading branch information
dimitar-rakov committed Nov 4, 2019
1 parent 9cb4a28 commit 257cc9e
Show file tree
Hide file tree
Showing 74 changed files with 28 additions and 21,770 deletions.
151 changes: 0 additions & 151 deletions eye-in-hand/eye_in_hand_launch/CMakeLists.txt
Original file line number Diff line number Diff line change
@@ -1,156 +1,5 @@
cmake_minimum_required(VERSION 2.8.3)
project(eye_in_hand_launch)

## Find catkin macros and libraries
## if COMPONENTS list like find_package(catkin REQUIRED COMPONENTS xyz)
## is used, also find other catkin packages
find_package(catkin REQUIRED)

## System dependencies are found with CMake's conventions
# find_package(Boost REQUIRED COMPONENTS system)


## Uncomment this if the package has a setup.py. This macro ensures
## modules and global scripts declared therein get installed
## See http://ros.org/doc/api/catkin/html/user_guide/setup_dot_py.html
# catkin_python_setup()

################################################
## Declare ROS messages, services and actions ##
################################################

## To declare and build messages, services or actions from within this
## package, follow these steps:
## * Let MSG_DEP_SET be the set of packages whose message types you use in
## your messages/services/actions (e.g. std_msgs, actionlib_msgs, ...).
## * In the file package.xml:
## * add a build_depend and a run_depend tag for each package in MSG_DEP_SET
## * If MSG_DEP_SET isn't empty the following dependencies might have been
## pulled in transitively but can be declared for certainty nonetheless:
## * add a build_depend tag for "message_generation"
## * add a run_depend tag for "message_runtime"
## * In this file (CMakeLists.txt):
## * add "message_generation" and every package in MSG_DEP_SET to
## find_package(catkin REQUIRED COMPONENTS ...)
## * add "message_runtime" and every package in MSG_DEP_SET to
## catkin_package(CATKIN_DEPENDS ...)
## * uncomment the add_*_files sections below as needed
## and list every .msg/.srv/.action file to be processed
## * uncomment the generate_messages entry below
## * add every package in MSG_DEP_SET to generate_messages(DEPENDENCIES ...)

## Generate messages in the 'msg' folder
# add_message_files(
# FILES
# Message1.msg
# Message2.msg
# )

## Generate services in the 'srv' folder
# add_service_files(
# FILES
# Service1.srv
# Service2.srv
# )

## Generate actions in the 'action' folder
# add_action_files(
# FILES
# Action1.action
# Action2.action
# )

## Generate added messages and services with any dependencies listed here
# generate_messages(
# DEPENDENCIES
# std_msgs # Or other packages containing msgs
# )

###################################
## catkin specific configuration ##
###################################
## The catkin_package macro generates cmake config files for your package
## Declare things to be passed to dependent projects
## INCLUDE_DIRS: uncomment this if you package contains header files
## LIBRARIES: libraries you create in this project that dependent projects also need
## CATKIN_DEPENDS: catkin_packages dependent projects also need
## DEPENDS: system dependencies of this project that dependent projects also need
catkin_package(
# INCLUDE_DIRS include
# LIBRARIES eye_in_hand_launch
# CATKIN_DEPENDS other_catkin_pkg
# DEPENDS system_lib
)

###########
## Build ##
###########

## Specify additional locations of header files
## Your package locations should be listed before other locations
# include_directories(include)

## Declare a cpp library
# add_library(eye_in_hand_launch
# src/${PROJECT_NAME}/eye_in_hand_launch.cpp
# )

## Declare a cpp executable
# add_executable(eye_in_hand_launch_node src/eye_in_hand_launch_node.cpp)

## Add cmake target dependencies of the executable/library
## as an example, message headers may need to be generated before nodes
# add_dependencies(eye_in_hand_launch_node eye_in_hand_launch_generate_messages_cpp)

## Specify libraries to link a library or executable target against
# target_link_libraries(eye_in_hand_launch_node
# ${catkin_LIBRARIES}
# )

#############
## Install ##
#############

# all install targets should use catkin DESTINATION variables
# See http://ros.org/doc/api/catkin/html/adv_user_guide/variables.html

## Mark executable scripts (Python etc.) for installation
## in contrast to setup.py, you can choose the destination
# install(PROGRAMS
# scripts/my_python_script
# DESTINATION ${CATKIN_PACKAGE_BIN_DESTINATION}
# )

## Mark executables and/or libraries for installation
# install(TARGETS eye_in_hand_launch seye_in_hand_launch_node
# ARCHIVE DESTINATION ${CATKIN_PACKAGE_LIB_DESTINATION}
# LIBRARY DESTINATION ${CATKIN_PACKAGE_LIB_DESTINATION}
# RUNTIME DESTINATION ${CATKIN_PACKAGE_BIN_DESTINATION}
# )

## Mark cpp header files for installation
# install(DIRECTORY include/${PROJECT_NAME}/
# DESTINATION ${CATKIN_PACKAGE_INCLUDE_DESTINATION}
# FILES_MATCHING PATTERN "*.h"
# PATTERN ".svn" EXCLUDE
# )

## Mark other files for installation (e.g. launch and bag files, etc.)
# install(FILES
# # myfile1
# # myfile2
# DESTINATION ${CATKIN_PACKAGE_SHARE_DESTINATION}
# )

#############
## Testing ##
#############

## Add gtest based cpp test target and link libraries
# catkin_add_gtest(${PROJECT_NAME}-test test/test_eye_in_hand_launch.cpp)
# if(TARGET ${PROJECT_NAME}-test)
# target_link_libraries(${PROJECT_NAME}-test ${PROJECT_NAME})
# endif()

## Add folders to be run by python nosetests
# catkin_add_nosetests(test)
4 changes: 2 additions & 2 deletions eye-in-hand/eye_in_hand_launch/package.xml
Original file line number Diff line number Diff line change
@@ -1,10 +1,10 @@
<?xml version="1.0"?>
<package>
<name>eye_in_hand_launch</name>
<version>0.1.0</version>
<version>0.2.0</version>
<description>The eye_in_hand_launch package to launch usb_node and visual extractor.</description>

<maintainer email="dimitar.rakov@tum.de">Dimitar Rakov</maintainer>
<maintainer email="dimitar.rakov@gmail.com.com">Dimitar Rakov</maintainer>

<license>BSD</license>

Expand Down
18 changes: 18 additions & 0 deletions eye-in-hand/eye_in_hand_launch/package.xml.autosave
Original file line number Diff line number Diff line change
@@ -0,0 +1,18 @@
<?xml version="1.0"?>
<package>
<name>eye_in_hand_launch</name>
<version>0.2.0</version>
<description>The eye_in_hand_launch package to launch usb_node and visual extractor.</description>

<maintainer email="[email protected]">Dimitar Rakov</maintainer>

<license>ToDo</license>

<buildtool_depend>catkin</buildtool_depend>

<run_depend>usb_cam</run_depend>
<run_depend>vis_feature_extract</run_depend>

<export>
</export>
</package>
Empty file.
201 changes: 0 additions & 201 deletions eye-to-hand/iai_kinect2-master/LICENSE

This file was deleted.

Loading

0 comments on commit 257cc9e

Please sign in to comment.